CSCI 1100

MS Word 2007 Exercise

Contents: this exercise covers the following topics:

· Changing text alignment and margins

· Using Format Painter to copy style from one part of the document to another

· Finding and replacing text

· Deleting text

· Converting text paragraphs to a list

· Adding additional list items to a list

· Formatting list items

· Adding headers and footers to a document

· Using AutoCorrect to automatically change text

· Adding footnotes and endnotes

· Inserting and formatting pictures and clip art.

· Creating and managing tabs

· Creating and formatting tables.

· Drawing

Note: if you are using the “lab@cs” guest account rather than your personal account, there are a couple of special considerations in step 1 below.

New to Word 2007? So are we. If you are used to Windows XP and Office 2003, here are a couple of lifesaving tips:

· The Office Button [image: image30.png]cenl
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 at the top left corner of the document replaces the old File menu. Here you will find Open, Save As, etc.

1. Download and save the file Benefactor.doc from http://www.cs.uga.edu/~rwr/cs1100.html
. Save the file onto your I drive (if you don’t know how, be sure to ask your TA.  If you are using the guest account, please delete the file before you leave the lab. 

2. From the File menu, choose Save As. Make sure that your Benefactor.doc file is saved in the I: drive. If it's not, save it to your I drive.

3. [image: image1.png]


You can customize the “Quick Access Toolbar” next to the Office Button (see below), for instance, to add an Undo button if it’s not visible.  
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4. Add the Open shortcut to the Quick Access toolbar.

5. Select the first section of the document, starting at “AMERICA” and ending with “Ryoichi Sasakawa.”  Click the Page Layout tab to bring up the page formatting options in Word. 
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Apply a first line indent of each paragraph in this section by 0.8 inches.  To do this, in the Paragraph group, click the little arrow in the bottom right hand corner of the group (see image below).  [image: image3.png]Indent
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From the dialog box that pops up, under the Indentation section, click the Special: down list arrow and select First Line, then select the amount of indentation you’d like.

7. Under the Spacing items, use the before option to put a spacing of 6pt before each paragraph. (A “point” is a printers’ measure of distance.)
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Have you ever used the Format Painter button? This allows you to copy the formatting on one part of your document to another part. Click the Home tab again –the Format Painter tool looks like a big paintbrush.  Do not click this tool yet! To use the Format Paintbrush, use the following directions.

· First, select a paragraph in the first section of the document. 

· Now click the Format painter button. (The 6-point spacing formatting has just been copied).  

· Finally, select the first paragraph in the third section (the paragraph that starts “Borlaug's majestic accomplishment …”).  You should see that the 6-point spacing has been added to this paragraph.  

This is a handy shortcut when you spend a lot of time making complicated formats (colors, spacing, font size, etc) on one paragraph or section and you’d like to copy the same formatting to one or more other paragraphs.

9. Still on the Home tab, find the Editing block of tools at the right [image: image19.png]


of the top toolbar. Click the down-pointing arrow at the right of the word “Select,” which allows you to choose the type of selection you want. Choose Select All to select the entire document.

10. Click the Replace tool, which is just above select. In the Find what: box type “irrefutable,” and in the Replace with: box type “incontestable.” This has the effect of replacing all instances of the word “irrefutable” by “incontestable.”

11. Click the Find tool in the editing group and search for the word “irrefutable.” It’s not there – why not? Now search for the word “incontestable.”

12. Use the Find tool to find the word “media” in the second text paragraph. Then delete this word.
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Select the last sentence from the first text paragraph (“Though barely known…”). Find the Cut tool [image: image4.png]


 in the Clipboard block of tools. Click on this tool to cut this sentence from the document. The sentence has not been erased, though; it is still present in an invisible area called the clipboard. Reminder: you can Cut several different ways… (1) by using the Cut tool, (2) by right-clicking on the selected text and choosing Cut, or (3) by using the Ctrl-X shortcut key combination.

14. Click your mouse at the beginning of the second paragraph. Now use the Paste tool to paste the sentence from the Clipboard into the document. The keyboard shortcut to Paste is Ctrl-V.

15. Use Drag and Drop to move this sentence back to its original location at the end of the first paragraph. How do you drag and drop?  Select the text you want to move, then click and drag to the location you want.
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Select the heading of the second section, THE LESSON OF THE DUST BOWL. Still using the Home tab, click the More styles dropdown arrow just above the Styles bar.  Run your pointer over the various styles. You should see the selected text change into the style at which you are pointing.  When you have found a style you like, click to change the heading into that style.

17. Select all the paragraphs in the second section (“NORMAN BORLAUG…” to “petroleum holds out”). Convert them to a numbered list by clicking the numbered list button [image: image5.png]


.

18. Click at the end of the last list item “..petroleum holds out.” Press the Enter key to create a new list item at the end of the list. Now type in the list item text: “As petroleum appears to be running short in the early 21st century, agricultural scientists are searching for additional technological discoveries to maintain high yields.” Note that as you type “21st”, Word “automagically” converts the “st” part into a superscript.

19.  Format the entire numbered list to have a 12 point space before each item. Reminder: first make sure all the list items are selected, then click the Page Layout tab and use the Spacing item in the Paragraphs group.

20. Go back to the Home formatting tab. Find the “Increase Indent” button [image: image6.png]


 in the Paragraph formatting group. Use this tool to increase the indentation on all of the list items. Reminder: you must first select the items whose formatting you want to change.
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Click the Insert tab [image: image7.png]


 menu item. Find the Header tool in the Header & Footer section. Click this tool, which will open a list of page header formats. Click on the first format, the Blank header format. Type in “Forgotten Benefactor of Humanity,” then click the Close button to close the header.

22. Return to the Insert tab. Click the Page Number tool to add a page number at the bottom of each page. This time use one of the “Accent” styles.

23. Go back to the first page. Delete the first instance of the word “the”, which is found in the subtitle. Misspell the word “the” as “teh” and hit the space bar.  Word automatically corrects this common mistake to “the” again! This is the useful Autocorrect feature, and you can customize it. But how? 
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If you are familiar with Word 2003, you may know that the Tools/Autocorrect options menu item is used to customize the Autocorrect feature. However, the Tools menu is no longer present!  It sounds as if we could use some help.  Click the Word Help button ([image: image8.png]


) in the top right-hand corner of the screen.  You will not see “autocorrect” in the browse list, so type in Autocorrect in the search box at the top. Then click the Search button. This should bring up several results, one of which tells you where to find the Autocorrect options in Word 2007. Follow these directions to open the Autocorrect options.

24. OK, you should now be in the Autocorrect options page. Enter an autocorrect entry to convert “UGA” to “Dawgs.” Remember to click the Add button when you have filled in the blanks as shown here. Click the OK button to close the Autocorrect options page.

25. Test your new Autocorrect entry by typing this sentence at the end of the last list item, “Researchers at UGA are working on this problem.”  Notice immediately after you hit the space bar after the word UGA, Word converted the word to Dawgs. [image: image25.png]Close Header
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This is stupid, isn’t it? Go back to the Autocorrect options and select your new entry. (You may need to scroll down to find it.) Press the Delete key to delete this entry. Now add a new entry which corrects the common mistake “lay down” to “lie down.”
26. Occasionally Autocorrect gets in the way of what we want. To see how, click the Office button and choose New. Click on New Blank document and type in this sentence: 
“The heroic firefighters were ready to lay down their lives to save the innocent.”
You will see that Word obediently changes “lay down” to “lie down.” Select the word “lie” and type “lay.” This tells Word that you really meant “lay down” in this instance.
Note: Autocorrect will not go through your entire document and correct all words.  Instead, this is used for catching errors as you type.  For instance, if you often misspell the word “probably” as “probly”, you can add this entry into the list onto your home computer.  That way, the next time you type “probly”, Word automatically changes it to “probably”.  Technology.  Working… so you don’t have to.

27. Click in the document immediately after the word “Humanity” in the page title. Now that our cursor is right next to the word Humanity, click the References tab [image: image9.png]


. To add a footnote, click the Insert Footnote tool. Insert [image: image26.png]| saBbCcl AaBbl AaBbCc
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 keeping all values as the default.  Make the footnote reference the author, periodical and date from which this excerpt was taken by Cutting and Pasting this information from the three lines at the top of the first page into the footnote at the bottom of the first page.

28. Find the image file “Borlaug.jpg” on  the http://www.cs.uga.edu/~rwr/cs1100.html
 website. To download this file to your computer, right click on the image and choose Save Image As… If you don’t see your folders in the Save Image dialog box, click the Browse folders button [image: image10.png]~ Browse Folders



. Save the file into your Documents folder.

29. [image: image27.png]


Now click anywhere in the first text paragraph of the document.  Choose the Insert tab and the Insert picture tool.  After inserting into Word, format the image with ‘tight’ wrapping style and right horizontal alignment.  To format an image that you’ve pasted or inserted into Word, right click on the image.  If your file is saved as doc, go to ‘format picture’.  Click the ‘layout’ tab to see your text alignment choices.  If your file is saved as docx (Word 2007 format), right click on the image and go to Text Wrapping and then More Layout options to set the text wrapping and go to the Picture Layout tab to set the right alignment.  

30. Note that Word warned you about the limited formatting choices in Compatibility mode. What this means is that the Borlaug document was originally created using Microsoft Office 2003. Look at the title bar of your document – you will see “Compatibility Mode” in brackets. To fix this, click the Office button and choose Save As , then Word Document. Read carefully the warning notice, which tells you that the document may alter some of the original formatting. Change the name to New Benefactor, and click OK to accept the conversion. 

31. Note that the [Compatability mode] notation has disappeared from the title bar. Right-click on the image – you will see a new set of formatting choices (Text wrapping is now a separate item, no longer a part of Image formatting).

32. Click anywhere in the second page. Still using the Insert tab, insert clip art into the document. Search for clip art having to do with agriculture. When you are asked if you want to use the online collections, say yes! You should find lots of good clip art.

33. Go back to the Home tab. Find the Show/Hide button [image: image11.png]


 in the Paragraph group and click it.  This button allows you to see all characters, including characters that are usually invisible such as tabs (they look like little arrows) and spaces (dots).  Paragraph markers [image: image12.png]


 mark where you have pressed the Enter key to end a paragraph.  Keep this Show/Hide button on for the next step.
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Learning Tab stops:
Click the View tab and select the Ruler checkbox to turn on the ruler line at the top of the document window. Now, scroll to the very last page of the document.  You should see three lines with a black box around them.  Tab stops essentially tell Word where you’d like the tab to stop (makes sense, right?).  You can set tab stops just by clicking on the ruler bar. First, select the three lines within the box, and click on the 1 in the ruler bar.  You should see a black L appear in the ruler (see below).  That’s a left tab stop.  Set a tab stop at 1 inch, 2 inches, and 4.5 inches.  (Note: If we did not select the lines we wanted to add tab stops to, the tab stops would be added only to the line where the cursor is.)



35. You can clear tab stops by dragging them down off the ruler bar. Clear the tab stop at 1 inch.  See how the text in the box starts to line up nicely after setting tab stops?
36. Deselect the lines you added tab stops to and use the shortcut Ctrl + End to go to the very end of the document. 
37. Click the Insert tab and find the Table tool. Click the down-pointing arrow and draw out a table with 3 rows and 4 columns. 
38. In the Table Tools toolbar that appears after you make the table, in the Design tab, make sure the Header row checkbox is checked. Choose the second style in the Table Styles group.
39. Fill your table in with the content found in the picture below. 
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40. Now, in the following steps, we will format the table to look like this:
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41. Notice the “Instructors” cell is now combined with the cell to its left.  To do this, you will need to merge the two cells by first selecting the two cells, then click the Layout tab [image: image15.png]Layout



, and then in the Merger group, choose Merge Cells.
42. With the “Instructors” label still selected, in the Alignment group of the Layout tab, find the Align Top Center button (see image to the right).  This tool will center the Instructors label in its cell. 


43. To add shading to the top row of the table, first select the cells in the first row of the table (the header cells). Now click the Design tab and use the Shading tool to select a background color. 

44. Save this document. You are now up to speed with Word 2007. Well, sort of…

Click on the 1 in the ruler bar and the tab stop (a black L) appears.








