Multimedia Authoring with PowerPoint 2007


Microsoft PowerPoint is the most widely used software for creating business presentations such as the one shown at the right. Because PowerPoint is integrated into the Microsoft Office application suite, it’s easy to import spreadsheet graphs from Excel and tables or fancy text from Microsoft Word into a PowerPoint presentation.
A business presentation created with PowerPoint.

More than a Business Tool
[image: ]You can use PowerPoint to make your own posters, slide shows, or even Web pages. This poster uses a graphic from the built-in clip art collection which comes as part of PowerPoint.
A poster with clip art.

PowerPoint and Multimedia
As fun as all this may be, we are after bigger game. A PowerPoint is organized as a collection of objects – titles, text, images, etc. As we will see, these objects can also be sounds, photos, and movies which we can create. In other words, we can use PowerPoint as a flexible multimedia authoring tool. 
Getting Started with PowerPoint
Here’s all it takes to get started making your very first presentation.  From the Window Start Menu, go to All Programs, then Microsoft Office, then Microsoft Office PowerPoint 2007 (or search PowerPoint from the Start menu).    
[image: ]
As with any new application, it’s a good idea to start by checking out the menus and toolbar icons.  First, click through the different tabs (Home, Insert, Design, Animations, Slide Show, Review and View) and note the different groups and tools.  If you don’t recognize any of the tools, just hover your mouse pointer over the tool icon for a few seconds and a tool tip window should pop up.  
Altering your user name 
PowerPoint maintains your name as a configuration setting. At this point, PowerPoint does not yet know this information.  Click the File button ([image: ]) and click the PowerPoint options button.  If it’s not already selected, click the Popular button on the left.  Then find the section called Personalize your copy of Microsoft Office and enter your actual name and initials. (The illustrations in these notes use “Joe College,” but use your own name!)

PowerPoint Templates
In order for us to get more familiar with PowerPoint 2007’s features, let’s start with a premade presentation (called a Template) and experiment with it.  To do this, click the File button  ([image: ]) and go to New.  On the right side of the New Presentation window, you will see two sections, Templates and Microsoft Office Online.  The Microsoft Office Online section has many nice looking presentation templates already laid out for us with general slides and areas that the user can fill in.  Since we want to first play around with PowerPoint features, a template is just what we’re looking for.  
In the Microsoft Office Online section, click Presentations, then Business.  You’ll see there are many different templates to choose from!  Let’s try the Teamwork presentation.  You can either double click it, or select it and click the download button at the bottom.  You may get a window like the one below:
[image: ] 
Since we are using ‘genuine’ copies of Microsoft Office, click Continue.  Once the presentation is downloaded, it should open automatically.  On the title slide, boy, these guys definitely look interested in Teamwork… except maybe the guy on the far left.  Nonetheless, this presentation will work fine for our experiments.
Themes
In PowerPoint 2007, the Theme of a slide is the colors, fonts, effects, and backgrounds of a presentation.  In the previous version of PowerPoint, these were called “design templates”. 
Click on the second slide, “Purpose and Objectives”, and let’s test out some different themes.  Themes are located in the Design tab, so click that tab.  
One cool feature of Office 2007 products is the ability to preview a change before you make it.  Hover your mouse over the second theme (without clicking it) [image: ]  for a few seconds.  PowerPoint gives you a preview of what that theme would look like applied to your current slide without having to commit to a choice yet.  Pretty neat!  Notice the three arrow buttons to the right of the themes.  Click the bottom arrow (the More button) to open the full list of themes.  
[image: ]
Let’s choose the fourth to last theme [image: ] called Technic.  Click it.  
Oh snap!  It applied the theme to all of our slides, eliminating the Title slide picture of the hard working team members!  Hit the Undo button (or the shortcut Ctrl + Z).  OK, let’s say we wanted to apply the theme to the second slide only.  Click the More button on the Themes menu to get the full list again.  This time, right click on the Technic theme and you will see more options.  Click the “Apply to selected slides” option.  Presto, only one slide’s theme gets changed.
Click the third slide, “Team Organization”.  Apply the Civic theme to the third slide only, it looks like [image: ].  We can also change the aspects of the theme, such as the colors, background color, font, etc.  In the themes group, find the Colors button and apply the Concourse color theme to this slide only.  
Click the eighth slide, “Recommendations”.  In the theme group, click the Fonts button.  Hover your mouse over several of the different font themes and watch how the text changes to give you a preview of applying the font theme.  Settle on the Trek font theme, right click on it and select “Apply to all slides”.  Still on the Recommendations slide, click the Background Styles button in the Background group.  Hover over several of these background styles to see what it would look like on your slide.  Select one of the purple backgrounds, right click on it, and apply it to the selected slide.
OK, this presentation is starting to look rather disjointed and sporadic.  Click the File button, go to Save, and save this presentation on your I drive as “Experiments.pptx”.  Notice that the Office 2007 files have the same extension as previous versions, .ppt for PowerPoint in this case, with an additional character, ‘x’.
We’ve still yet to cover Animations, inserting objects, actions, and media, so we will do that in our next presentation.  
Starting a New Presentation from a Template
After saving, click the File button and go to New.  Go to the Microsoft Office Online section, click Presentations, then Other Presentations, and then select the Project Overview presentation.  Download this presentation as we did the previous one.
[image: ]Polishing the title slide
Now let’s use the PowerPoint tools to add a bit more information to this title slide. We must resist making our slides too “busy,” as this might overtax the limited attention span of our audience. 
Click on title line in the title slide. You should see a hashed text box appear. Type in the text shown in the title slide as shown to the right, but use your own name.  As you type in the text shown in the figure at right, the box will obligingly grow to accommodate your new text. However, we’d like to see the project name and company name in a larger size than our name. As with any application, to change the formatting of any text, you must first select the text you want to format. Select the middle two lines, then click on the Home tab, and in the Font group, use the font size increase button [image: ] to increase the size of the text to a font size of 28.  Then highlight the “Presented by:” line and your name; use the font size decrease button [image: ] to reduce the font size to 18. 
Editing the second slide
Go to the left of the PowerPoint window and click on “Project Goals” to bring up the second slide, which has been prepared for us by the presentation template. This slide suggests that we provide a goal for our presentation on our project to conquer the world. Make the following changes to this slide.
· Change the slide title to “Our Goals”
· Replace the three bulleted items with this three item bulleted list: “World Peace”, “Dawgs always win,” “We have a monopoly on soft drinks”.
[image: ]Notice that PowerPoint automatically puts bullets on our three long-term goals. Make the last item non-bulleted.  To do this, select the text, then go to the Home tab, and in the Paragraph group, click the “Bullets” [image: ] button.  

You will see a curly red line under the word “Dawgs.” This just means the Microsoft spell checker thinks we’ve misspelled a word. How silly! Since “Dawgs” is indeed a correct word, at least in Athens, right click on the word and choose Add to Dictionary. This makes the annoying curly red line disappear. 
Warning: you can use this same trick to make all of your spelling errors disappear, but the misspellings will still be there and you will look like an idiot. Trust the spell-checker unless you are very sure that your word is legitimate.
Adding graphics
It’s time to liven up our presentation with a snazzy graphic of some kind. Let’s remind our audience (potential investors in this project) that after we have conquered the world, they get to travel around and check out their dominions.
Still on the second slide, click on the Insert tab and select the Clip Art button. 
1. Go to the Search for: box and search for the keyword Travel. 
2. After clicking on an image you like, click the down list arrow next to the image and click copy.  
3. Go back to the main PowerPoint window, position your mouse pointer where you want the graphic, right click and choose Paste.  
The graphic might mess up our lovely text! Don’t worry, though – you can adjust the layout as you like.  Note that you grab the handles to resize the object. Click on the text to see the text box outline, grab its border handle and resize it to about half its size.  To move an object, hover over the border until you get the crosshairs pointer, grab the object and move it.    [image: ]
This does look a little less boring, but our potential investors may be too lame to understand what this attractive travel graphic has to do with our proposal. Perhaps we should nudge them a little with a subtle hint.
Adding a text box 
Microsoft grouped a bunch of things to insert in the, where else, the Insert tab.  To insert a text box, go to the Insert tab, and in the Text group, click the Text Box tool.  The pointer will change to an upside down cross.  Click to the left of the image, below our bulleted list.  You will see that a tiny text box and blinking cursor appears.  The text box is tiny, but don’t worry – it expands as you type. Type in “Our investors will travel the world on invited tours of inspection!” If the text box becomes too long, resize the box and the text will fit accordingly.  The result should look something like this:
[image: ]

Try some other options!
Let’s experiment with some of the other text formatting options available with PowerPoint.  Click on the Home tab and slowly move your mouse pointer over the buttons at the top of the PowerPoint screen.  If no text is selected, these options are slightly grayed out, indicating they are not available for use at the moment.  As you move your mouse over the buttons, the function of each button will be displayed. Remember that to change the formatting of any text, you must first select the text you want to change.
[image: ]Notice the line “We have a monopoly on soft drinks.” Since we’d like to wake up our audience to this important fact, let’s put this line in red. Select the line, and click the down arrow at the right of the Font color button [image: ].  Select More colors…. You should see a hexagon with all sorts of interesting colors. You can even mix a custom color – we’ll do this in a later lab.
Click on a cell that looks bright red, and apply it to the line about soft drinks. 
Beware of format overkill!
We should warn you that it’s easy to overload your page with so much formatting that the user is distracted (or ends up with a headache). Normally, you want to create a crisp, informative outline and be content with modest trimmings. But if your talk is inherently boring and you are petrified, then what have you got to lose? Let ‘er rip!

The PowerPoint color hexagon 
Free-form slides
Now let’s create a new slide from scratch.  Click the Home tab, and in the Slides group, click the down list arrow on the “New Slide” button [image: ] . You will see a set of selected slide templates as shown here.  Select “Title and Content” slide, the second template in the first row.
You should now see the template slide on your screen. Make the following changes to the template.
· The title should be “Keys to Success”
· The text should consist of three items, “Maintain absolute secrecy,” “Distract public opinion with artificial crises,” and “Eliminate (or hire) James Bond.”
Notice how PowerPoint automatically makes your items into a bulleted list – this formatting was part of the template you chose.
Controlling background color
Now let’s see if we can liven up this presentation a bit by changing the background color. Let’s assume we want a solid background color.  Click the Design tab, choose Background Styles, and then Format Background.  Click the Fill button on the left, and click the Solid Fill radio button (as seen below).  Click the Color paint bucket button and select a yellow color.  This changes the color scheme of this slide, but not the colors of other slides.  Finally, click close.
[image: ]
Ouch! What an awful sight! Go back and change the background to something a little more reasonable. If you choose a light-colored background, you will also want to choose a dark color for your text. You can choose the text color by selecting the text and choosing the font color from the Home tab.  To change the bullet colors, highlight the bulleted text, go to the Home tab and click the down list arrow next to the bullet button [image: ].  Choose Bullets and Numbering at the bottom.  There you will see a Color button allowing you to change the bullet colors.  To see the changes I chose, see the image on the next page (you may choose different colors).
[image: ]

[image: ]
Changing the Layout
[image: ]Now let’s add a photo of James Bond himself to give more visual interest to the slide. Gosh, we should have chosen a slide layout that included more than one content box! But not to worry – we can easily change the template without losing our work. From the Home tab, click the Layout button in the Slides group and select the “Two Content” layout. 
To find a picture of James Bond, press the minimize button on PowerPoint [image: ] and open a Web browser and go to http://www.jamesbondmm.co.uk/james-bond.php. Choose your favorite Bond actor, then scroll to the bottom of the profile page and you should find a bunch of photos of that actor. Click on the thumbnail for a bigger photo.  When you find the photo you want, right-click on the image and choose “Save Image As” (Firefox) or “Save Picture As” (Internet Explorer) and this time, save to your Pictures folder (Click “Browse Folders” if you need to, and the Pictures folder should be in your Favorite Links… see below).  Save the image as whatever file name you’d like.  Don’t worry, the Pictures folder is also located on your I drive in your “myprofile” folder.
[image: ]
Now return to PowerPoint. To insert an image from a file, you can choose the bottom left hand icon that looks like a photo of two mountain tops.  I believe this function defaults to the Pictures folder, hence us saving in that folder.  
[image: ]
You will see a standard Windows file dialog box pops up. At this point, you can navigate to your Bond photo. You may want to drag your bulleted list text box to the left to give Mr. Bond’s image a little more room.  Use the mouse pointer to size and position the picture as desired.
When using material of other people’s work, always give attribution to the original source. In this case, add a fourth bullet point: “Image: James Bond Multimedia, http://www.jamesbondmm.co.uk”.  Now reduce the font size of this item, and remove the bullet point (see the next section for adding a hyperlink to the website). 
Adding a hyperlink
Add a hyperlink to the website in your attribution line.  To do this, highlight the address http://www.jamesbondmm.co.uk, right click and choose Hyperlink….  A new window pops up.  In the Address: box at the bottom of the window, type the URL of the webpage http://www.jamesbondmm.co.uk.
[image: ]
Animation effects
Our presentation so far, while colorful, is also static – it could be printed on sheets of paper. Now, however, we will use PowerPoint to make text and pictures move, and associate special sounds with the objects. It’s as though we are changing an item or slide into a little animated movie.
Go to the Animations tab and choose Custom Animation. A custom animation window will open at the right.
PowerPoint applies animation effects to an entire object, such as a title, text paragraph, or graphic. Let’s start by animating the slide title, “Keys to Success.”  In order to animate the title of this slide, you must first select it as an object. Do this by clicking anywhere in the title text. You should see a hashed border appear around the title, enclosing the title object, as seen below.
[image: ][image: ]
Now you should see the Add Effect button become active in the Custom Animation window to the right. Click the Add Effect button, then Entrance, and you’ll see a selection of various effects such as Box, Checkerboard, and Fly In. Try out a few of these effects. To view the effect in action, select one.  To replay it, click the Play button down at the bottom of the Custom Animation window. 
Try some other effects other than Entrance.  Try Emphasis effects and Exit effects.  Note that as you try more effects, you are adding each new effect to the old ones. Click on the last effect you have entered and press the Delete key or hit the Remove button in the Custom Animation window. Repeating this a few times can return your presentation to some semblance of sanity.  Settle upon just one animation on the Title and move on to the next section.
Into the Director’s Chair
Animation adds another dimension to the presentation design process: the dimension of time. If you have more than one animated object on your slide, you can control in what order you would like these mini-movies to appear in your presentation. In effect you have graduated from a graphics artist to a movie director!
Let’s say that we want the title of our slide to appear, followed by the text items (our “talking points”), which should appear one at a time. With your mouse, select the first talking point, “Maintain absolute secrecy.” From the Add Effects button, choose Entrance, then Diamond. You should see this effect appear under the Title animation effect.
Now click on the dropdown box for this animation effect and choose Timing. Specify that this effect should Start “After Previous” (meaning after the previous animation) with a Speed of 1 second.
Add the same diamond entrance effect to the middle bullet and last bullet items.
To maximize the shock effect when our audience realizes that they are up against the resourceful James Bond, we would like to have his photo appear at the same time as the last text bullet item. To do this, click the photo, and add the entrance effect Pinwheel (from Add Effects, choose Entrance, then click More Effects, and Pinwheel is in the Exciting category).  Set this animation to Start with Previous.
Click the play button to see if the items appear in the order you desire.
Preview the slide show
We could continue editing the rest of the pre-designed slides, but I think you get the point. Go to the Slide View window on the left side. Delete the unused slides (slides 4-12) by clicking on them and pressing the Delete key. When you finish there should be only three slides left. [image: ]
From the Slide Show tab, in the Start Slide Show group, choose From Beginning. You should see another slide (or the next animation effect if we didn’t set the timings) every time you press the Enter key. 
Drawing on a slide
[image: ]During your slide show, right click and choose Pointer options and Pen.  Now you can doodle on a slide during your presentation.  Different pen colors are available under Pointer options as well.
Try the Highlighter pointer option.  It’s pretty cool, too.
Finding and altering animations using the Custom Animation pane 
When you get to the last slide, you may find that you need to click the mouse to get the animation to start. To alter this, exit out of your slide show by pressing the Escape key and go back to the Animations tab.  If the Custom Animation pane is not still up, click the Custom Animation button.  Notice the different little icons next to the animation lists (see right).  The Mouse icon indicates the animations start “On Click”, i.e. a mouse click is required to start that animation.  The clock indicates the animation will start after a certain amount of time, automatically.  No icon means it starts with the previous animation.  Alter the animations that require mouse clicks to Start “after previous” with a timing of 1 second.
Adding objects to a PowerPoint slide show
PowerPoint and other Microsoft Office applications have the ability to incorporate content from other applications. As we will see below, there are two fundamentally different ways to do this.
Download the Excel spreadsheet file Evil Geniuses Startup Budget from the 1100 webpage. Open this file in Excel – you will see that it contains a basic startup budget for your “typical” evil genius project. 
Back in PowerPoint, create a new slide with the “Title Only” layout. The title should be “Where do we go from here?” Now that we have our audience hooked on the concept, it’s time to open their wallets. In Excel, select cells A1:B10. Copy these and paste into the PowerPoint window. The content from the Excel worksheet has been pasted in as a table in PowerPoint (depending on your slide’s background color, the text may be hard to see.  Don’t worry about that right now). Try selecting individual text items and changing their formatting. This is one way to incorporate content from another application: as plain text.
[image: ][image: ]
Select and delete this table object in PowerPoint.  Go back to Excel and select cells A1:B10 again, and copy the cells again. Now return to PowerPoint, click the Home tab, click the arrow below the Paste button, and select Paste Special (see right). Choose As Microsoft Office Excel Worksheet Object. 
You now have the same content as before, but it is no longer plain text – it comes equipped with all of the behaviors associated with Excel cells.  To see what “behaviors” we mean, right-click on the table in PowerPoint and choose Worksheet Object  Edit. Now Excel rows, columns and sheet indexes show up. In other words, the content is “behaving” as if it were still in the Excel application. This is what we mean by calling the text an object. 
Now we should have Excel tabs such as the Formulas and Data tabs at the top. Select the entire text A1:B10. Right-click and use Format Cells, then click the Font tab to increase the font size to 16 points for visibility. Add a sum function for the Total row. Continue formatting the cells until the result looks roughly like the image below.
[image: ]
What’s Bond without Bond Girls?
Picture Editing
Let’s inform our investors that with Bond usually come some dangerous Bond chicks.  Let’s make a slide dedicated to a Bond girl. 
[image: ]Pick out your favorite Bond girl from http://www.jamesbondmm.co.uk/bond-girls.php (your image and character does not have to match mine!).  Once you click on a thumbnail, it should bring you to a profile page of that character with a bunch of photos of that character at the bottom.  Choose a good image and save it to your Pictures folder as before.  It’s OK that these images are wide; we’ll crop them in PowerPoint.
Create a new slide with the “Two Content” layout.  After you insert a title, your character’s name, and your character’s image (remember to give attribution—I added another textbox for my attribution), click on the image for editing.
Once you click on the image, you will notice you get a “Picture Tools” button at the top of your PowerPoint window (see below).  Click on it.
[image: ]
[image: ]There are a slew of different options to test out!  First, click on Picture Effects (indicated above).  I recommend the Reflection effect, but if you find a cooler one, by all means use it.  
With your image still selected, click on the Crop button (also indicated above).  Once you do so, your image will have several thick, black borders along its edges.  Imagine these as edges of a frame.  Grab an edge and pull it, attempting to “frame” only the part of the image you want to keep.  What you do not frame will be cropped, or eliminated.
[image: ][image: ]Click off of the picture once you are happy with your crop job.  Now we may be left with a slightly small image.  Resize it as appropriate.  One neat thing we’ve done is made it big enough to cover part of the title (see below).  No matter!  Right click on the image, select “Send to back” and then “Send to back” again.  Presto, the image sits nicely behind the title now.  
[image: ]
Inserting Actions and Sounds
Before going further, in the bottom right hand corner of Windows next to the time, left click on the speaker icon and drag the slider bar to a modest volume of about 20.  We’d like to hear things, but not blast our neighbors away.  (If it turns out later that this is too loud or soft for you to hear the sounds, adjust the volume accordingly).  
Let’s insert an “action” into our slide.  An action can be used during your presentation to open a hyperlink, run a program, or play a sound.  During your presentation, then, you would be able to, say, click on a picture and it would play a sound.  Click back to our slide 3, “Keys to Success”, with our James Bond image.   
First, from the 1100 website, download the “MyNameIsBond.wav” sound file to your I drive.  
Click on the Bond image, then click the Insert tab, then in the Links group, click the Action button [image: ].  Let’s choose to play a sound when we click on it, so click on the Mouse Click tab if it’s not already selected, then click the Play sound checkbox.  
[image: ]
Use the drop down list arrow to see the different built in sound effects.  At the very bottom of the list, choose Other Sound, then navigate to the MyNameIsBond.wav file and select open.
To test your Action, click the Slide Show tab, then view the Slide Show From Current Slide.  When you hover over the image, you notice the mouse pointer changes to a hand.  Click on the image to play your sound.  Pretty cool.
For some reason, the Play Sound through Action only allows .wav files, so if you have a cool mp3 sound file to play, here’s how to incorporate it into your presentation.
Download the “ExpectMeToTalk.mp3” file from the 1100 website.  This is a classic line from the Bond movie Goldfinger.  
Let’s drop in this sound also in the Bond slide.  Click the Insert tab, then in the Media Clips group, select Sound and then Sound From File.  Select the ExpectMeToTalk.mp3 file and click OK.  A window pops up asking you how you’d like to play it.  Select When Clicked.  A tiny speaker icon appears in your slide.  Click and drag the speaker icon to the bottom right hand corner of the slide.  To test it, double click on the speaker icon.  To stop it, click outside the speaker icon.  Tah dah!
A slide on your own
[image: ]Now create a slide on your own. For the last slide, reproduce the slide shown here. You will need to choose your own slide layout and insert a clip-art graphic. You might not be able to find this particular graphic, but that’s OK.
Add some interesting animation effects to the slide. Use the View Show item on the Slide Show menu to preview the whole presentation from the start. 
Your presentation in cruise control
Now let’s automate the show so it will run on its own, without human intervention. Go to the View tab and choose Slide Sorter. This allows you to view all the slides at once. In order to select all the slides, use the keyboard shortcut Ctrl + A (A for ‘All’).  Now all four slides should have an orange border, indicating that they are selected.  Click the Animations tab.  Select one of the slide transitions from the Animations window (see below); we’ve chosen “Fade Smoothly”.  From the Advance Slide area on the right of the Animations menu, deselect On Mouse Click and select Automatically after and select a time period. (Two seconds is pretty darn short. Your audience must really be falling asleep!).  For a quick, easy glance through all your slides (like to show off your presentation to your TA), select 0 seconds.  [image: ]
Where do we go from here?
The multimedia features of PowerPoint are primitive compared to a full-fledged multimedia authoring system such as Macromedia Director. On the other hand, producing a professional-quality multimedia presentation with Director will also eat up a tremendous amount of time.  PowerPoint can produce some interesting and fun shows with a minimum amount of effort.
There are many good books on PowerPoint, available from computer bookstores. And since PowerPoint is a part of Microsoft Office, a book on Office will usually contain chapters on PowerPoint.  And there’s lots of free help for PowerPoint on the Internet.
Remember: the key to low-end multimedia is your own creativity. 
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Secret underground base 200000000
Cafeteria in secret base 10000000
Total 210390000
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Victory Bash!!

•

Frisbee team beats

State U!

•

Party on the quad at

3 pm!

•

Bring your raincoat

for when the

firehoses get turned

on us

!


