Purpose: We’ll take a look at Microsoft Word this week. This lab will introduce you to several advanced features of Word. You’re probably quite familiar with typing up homework or term papers in Word, but there are several nifty features that can make your life a lot easier when you’re dealing with a huge document. We’ll take a look at those this week in our lab.

Specific concepts we’re going to examine throughout this lab include:

- Page Numbering
- Auto-generating a Table of Contents
- Inserting Images
- Inserting Images Using Frames
- Using Captions
- Generating a Table of Captions

1-A Page numbering

When you’re writing really long papers, such as a term paper or (gasp!) a thesis, it’s important to number pages. In this lab, we will give you practice using Microsoft Word’s awesome page numbering features.

Page numbering isn’t always as straight-forward as you may think. Sometimes you don’t want a page number to appear on the first page---such as a title page. In other circumstances, you don’t want page one to start until a few pages in. Sometimes you want page before a table of contents to not use page numbering like 1, 2, 3, but instead use Roman Numerals.

Don’t fear. It’s actually quite easy to do this in Microsoft Word. Let’s get started. Create a folder called Lab 6 on your I drive. Go to the labs page and download the Microsoft Word file Alice-Wonderland.doc. Save this to the Lab 6 folder on your I drive. Also save the four images files 01.png, 02.png, 03.jpg, and 04.jpg to the Lab 6 folder on your I drive since you will be using these images in later sections of this lab. Alice-Wonderland.doc contains the first three chapters of Lewis Carroll’s Alice’s Adventures in Wonderland.

Since we just finished talking about copyright, this is a great learning experience. Alice’s Adventures in Wonderland is part of the public domain. That means it’s no longer under
copyright protection (copyright protection actually expires after a certain period of time. If you want to learn more about this, visit http://www.copyright.gov/help/faq/faq-duration.html)

I found Alice’s Adventures in Wonderland off of Project Gutenberg™, available at http://www.gutenberg.org. Project Gutenberg™ is a large online collection of free electronic books (eBooks).

Open Alice-Wonderland.doc from your I drive. Let’s start page numbering on the page titled “Chapter 1”. This makes sense, right? It’s really the first page of content. Using the Page Down keys to find Chapter 1.

Make sure the cursor is selected at the beginning of the page where you want page number to start. So make sure the cursor is at the beginning of Chapter 1. To start numbering here, click the Layout tab, then click Breaks in the Page Setup Group.

Under Section Breaks, click Next Page. This tells Word to think about all content after this break as being in a new “section.” We’re going to leverage this to start page numbering here.

On the Insert tab, in the Header & Footer group, click Footer and then click Edit Footer to make changes in the footer area of the page. As you might imagine, the header is the top part of the page (the top margin area of the page), while the footer is the bottom part of the page. You can put page numbers either in the header or footer, but it seems more “normal” to have numbers at the bottom of the page, so let’s put the page numbers there.

You should see that the Footer says Footer – Section 2 –. Awesome! That’s what we want to see. The Design tab, in the ribbon should be selected. Find the group of tools called Navigation and click on Link to Previous to turn it off. This will sever the connection between the footer in the previous section (section 1) and our new section (section 2).
We want the page numbering to start here with page 1. While still in the Design tab, look for the Header & Footer group at the left, and click on Page Number, then Format Page Numbers. Type 1 in the Start at box and click OK.

We’re almost done. We just now have to put in the page numbering scheme into the footer. Under the Header & Footer group in the Design tab, click on Page Number, and then select Bottom of Page. Let’s choose Plain Number 3 since it puts the page numbers on the right side.

Click Close Header and Footer in the ribbon. We're done! If you scroll down through the document, you see that the page numbers will automatically increase. But, if you scroll back through the document, you see there are page numbers there, too.

That’s okay at this point.

Traditionally, in many long documents, the sections that occur before Page 1 are numbered in lower case Roman Numerals. We’ll change the page numbering in Section 1 to do this.

Go back to the page before Chapter 1. On the Insert tab, in the Header & Footer group, click Page Number, and then select Bottom of Page. Let’s choose Plain Number 3 since it puts the page numbers on the right side. From the Insert tab of the Ribbon, click Insert Footer and then choose Edit Footer. You’ll see that you’re now in the footer again, and a Design tab has popped up again on the Ribbon.

Make sure the footer you are in says Footer –Section 1-. If you’re in Section 2, use Page-Up to scroll to Section 1.

Now, look for the Header & Footer grouping in the left of the Ribbon. Click on Page Number and choose Format Page Numbers... . Choose the lower case Roman Numeral
option from the drop-down list. This will be labeled with i, ii, iii, ... Also make sure that the Start at field is set to i or 1. When finished click OK and then choose Close Header and Footer from the Ribbon.

Scroll up and down in the document and make sure your page numbering looks right.

Hmm….we have a page number on the title page. That's typically not good form. Title pages are understood to be the first page, and do count in the page numbering scheme, but we typically hide it. That’s easy to fix.

Here’s another way to access the footer from how we have been doing it. Go to the title page of the Word document. Find the page number in the lower right, which should be i. If you double click on any text in the Footer, that’s a shortcut to access the Edit Footer command.

While on the first page, find the Options grouping in the Ribbon. Simply check Different First Page. Viola! No more page number on the title page! Click Close Header and Footer.

2B. Defining and Using Styles

When writing long documents, it’s important to make use of titles for different chapters or sections of your text. This makes it easier to help a reader remember where they are when reading your paper.

What are natural headers for Alice’s Adventures in Wonderland? Obviously, the Chapters! Let's learn a little bit about what fonts we should use for text, first.

Generally speaking, it’s a good rule of thumb to have long passages of text written in a serif font. A serif font has a short line at the ends of characters. Times New Roman or Cambria (the font this text is written in), are examples of serif fonts. Typically, headings should be written in a sans-serif font, which don’t have those little lines. Arial or Helvetica are examples of fonts that are sans-serif.

Why use serif fonts for the body (long passages) text, while sans-serif for headings? Studies show that serif fonts improve the readability of long passages of text, but quick skimming, sans-serif fonts are better.
Word has some default styles set up. First, click anywhere in the text of the heading, “Chapter I.” Then, click on the Home tab of the Ribbon. Notice the grouping Styles. We see several of the most common styles, such as Normal, Heading 1, etc. There is also a scroll bar, so we can click the down arrow and see more items. If you click the button immediately beneath the down arrow on the scroll bar, you can see all styles at once. Click on that button!

Now, let’s change Heading 1 a bit. Move the mouse cursor over Heading 1, but then right-click and choose Modify. First, let’s rename this from “Heading 1” to “Chapter Heading”. That’s more meaningful for us. Second, let’s make sure that we’re using a sans-serif font. Under Formatting, see which font is selected. (Some computers may have Calibri(Headings) as the font. Click the drop down arrow next to the font name. Choose any sans-serif font you’d like. You may continue to use Calibri, or choose one such as Helvetica.

Now, let’s change this style a little more. The style is set to put stuff in 14-point font. That seems a bit small. Let’s up the size to 22. I’m not too keep on having this style format text in that bluish color. Click on the drop-down arrow next to the color. Select any color that you want as long as it’s readable (i.e. not yellow or bright green!), but I think the darkish brown swatch located in the lower right looks nice.

Finally, we’ll want our Chapter Heading style to center text. Click on the Center icon, located in the Formatting part of the Modify Style dialog. If you’re not sure which icon is center, simply hover over each until you find the right one. Once you’ve done this, click OK.

Now, let’s go change all the headings to each chapter. Select the CHAPTER I text and then click on the newly-defined “Chapter Heading” located in the Styles grouping of the Ribbon under the Home tab. Viola! It should be in the font, color, and centered formatting you specified. Do this for Chapter II, and Chapter III. Also, change the style for Project Gutenberg™ to also be a Chapter Heading style.

**2C Generating Table of Contents**

When you have a really big file, like a thesis or a term paper, you break up the content typically into different sections or chapters. How do you make it easy for someone to find the section or chapter they want? Why, you add a Table of Contents, of course.
Wondering why we went through the trouble of defining a style for Chapter Headings? Well, table of contents are why! By going through and “tagging” those headings as Chapter Headings, we can use this extra information to help Word automatically create and update a table of contents!

Table of contents typically appear after the title page, but before the main page. Since we marked entries for a table of contents, let’s go ahead and create it.

Click on the line above the “Project Gutenberg ™” title. Now, click the Insert tab on the ribbon then select Blank Page under the Pages group. You’ve just inserted a blank page that we can now put our table of contents. Scroll up to this new blank page and click anywhere within it to move the cursor to this page.

On the References tab of the Ribbon, find the Table of Contents group. Click on Table of Contents icon and let’s choose the Automatic Table 2.

Pretty neat, huh? Word now has automatically put the headings we specified as Chapter Headings, along with the corresponding page numbers!

But, wait, is Chapter I, Chapter II, and Chapter III really descriptive. No, not really. Let’s go to each of those page and put in the title of the chapter. Here they are:

Chapter I is Down the Rabbit-Hole
Chapter II is The Pool of Tears
Chapter III is A Caucus-Race and a Long Tale

Now scroll back up to the Table of Contents. Hmm, it still says Chapter I, Chapter II, and Chapter III. We need to tell Word to update the table. This is easy enough to do. Just click on the Update Table button in the Table of Contents section of the References Tab. Select the option next to Update entire table and hit OK.

That looks better. But wait, the Table of Contents text is written in ugly blue. Highlight that text, click on the Home tab of the ribbon, and then select our Chapter Heading style.

2D Adding in images and illustrations

When writing a long document, whether it’s a term paper, thesis, or a book, you’ll often need to include graphics. These can be charts, or pictures, or anything that helps convey the point you are trying to make.

Word has some nifty features to help you place images in a document. In this section, we’ll add some of the original images back to Alice’s Adventures in Wonderland.
First, whenever you’re working on a document, it’s good to manually save periodically. It’s just good practice to know that you’ve reached a point that you’ll definitely be able to recover to if something goes wrong. So, go ahead and save now.

From the labs page, save the four image files to the same folder on the I-drive that you saved the Word document if you haven’t already done so. We’ll add these to the book in a second.

Now, I saved you a little bit of effort and tagged the parts where you should put in these four images. Open up the Find dialog by pressing CTRL F in the Alice-Wonderland document. In the dialog box, type in “illustration” and click Find Next. You should be brought into the part of the Word document containing a tag [Illustration: 1]. If you are not at Illustration: 1, keep pressing Find Next until you get there. Once you’re there, click Cancel to remove that dialog box.

Now, delete the text “[Illustration: 1]”. It’s just ugly and we’re going to put in the image. Let’s try doing it first by clicking on Insert and Pictures in the ribbon. Navigate to where you stored the images you downloaded earlier, and choose 01.png. Click OK.

Yikes, that’s pretty darn big. Notice how when you click on the image, you get a box with circles at the corners? That’s called a bounding box and will let you resize the image. Click-and-hold on any of the four corners and move the mouse inwards. You’re resizing the image. Make the image a much-smaller size, where you think it’d look good. Just use your judgment.

But, it looks a little funky with the text around it, right? Well, we can correct that. Click once on the image. Notice we’re now in the Format part of the ribbon. Under Arrange, click Wrap Text. Choose Tight. Looks a lot better, right?

This works well when you just want to have an image. But sometimes, you want to put a caption beneath the image to explain what we’re looking at. The method we just used doesn’t allow us to do that. We’ll do it differently for the next image.

Use your skills to find the next tag for “[Illustration: 2]”. Again, delete the tag, but remember where this general area is.

This time, we will use a Frame to add the image. Click on the Insert tab of the ribbon, find the Text grouping, and select Text Box. Choose Simple Text Box. Word now gives you this box with some text on it. If you click in this box, you get a bounding box, with the little resize circles at the corners. If you click-and-hold anywhere on the border of the box that’s not a circle or square, you can reposition the box anywhere on the page.
We’re going to be putting the next image in here, so make the text box a little bigger by clicking and dragging at one of the corners.

The cursor is waiting for some image fun. Let’s not keep it waiting! Choose **Insert** from the tabs on the ribbon, click on **Pictures**, and find 02.png (you downloaded it earlier). Word usually automatically scales down that image if it’s too big for the frame. Awesome! Well, remember the main reason why we’re using a frame is so we can add a caption to the image. Let’s do that. First, let’s make more room in the Frame.

(To resize the frame, click on the border once. Locate the rectangle on the bottom part of the bounding box, which is in the center, and click and drag that down until you can see a blank line after the image. Click on that line to put the cursor there)

Let’s go ahead and put in that caption. Click on the **References** tab, find the **Captions** group, and click **Insert Caption**.

You’ll get a dialog box called, Caption. The **Label** list has three different labels pre-set including Figure, Equation, or Table. You can also define your own label. Let’s keep it set on Figure.

In the Caption section of the Caption dialog, it should say “Figure 1”. Click on the blank space after that to put the cursor in the box. Backspace the cursor so that it is ahead of the 1 in “Figure 1”. Now, type a colon (:) and add “Alice looking timid.” Thus, the line should say: “Figure 1: Alice looking timid.” Then click **OK**.

You now have an image and caption.

Repeat this process for the third and fourth image. Search for the [Illustration: 3] and [Illustration: 4] tags and replace them with 03.jpg and 04.jpg from the files you downloaded earlier.

The captions you’ll use include:

(for Illustration 3) “Figure 2: The Pool of Tears.”
(for Illustration 4) “Figure 3: Everyone crowding around.”

At this point, you should have all four images in the Word document; the first one is inserted without a frame, and the last three have frames and captions.
Why did we bother to do this extra work for captions? When you’re writing a big document with lots of figures, graphs, and what not, you need to make it easy for the reader to look up these items. Word makes this easy if we do what we just did, through the process of Insert Caption.

Scroll up in the document to the Table of Contents. Click anywhere on the page after the table. Now, choose Insert from the tabs, and Blank Page. Go to this new page you just created.

Now, select References again, and under the Captions grouping, select Insert Table of Figures. You can play around with these options on your own time, but for now, click OK.

Wow! Word automatically puts a list of all our figures and what pages they are on. This is REALLY, REALLY useful when you have a lot of images. Since you are using Insert Caption, Word automatically updates the numbering to keep things coherent. Say you have a paper with 25 images in it, all have captions you put in using Insert Caption. If you put a new image and caption before any of the others, Word will automatically change the numbers on the other captions! It will save you tons of time doing tedious work.

We have two final things to do in this Lab. We need to put a heading for the Table of Figures. So, click on the Table, then press up to move the cursor immediately above it. Type “Table of Figures”. Select that text, then choose Home on the ribbon and choose our Chapter Heading format.

We also need to update our Table of Contents again. To do this make sure the References ribbon is selected. Then click Update Table in the Table of contents section. Again select Update entire table and press OK.

We now have an entry for this new page and heading we put in.

Simple as that!